summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9030b10df..0ed9c6401 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,3 +18,8 @@ rpms: dist-gzip rpmroot
cp $(builddir)/sssd.spec $(RPMBUILD)/SPECS
cp $(distdir).tar.gz $(RPMBUILD)/SOURCES
cd $(RPMBUILD); rpmbuild --define "_topdir $(RPMBUILD)" -ba SPECS/sssd.spec
+
+srpms: dist-gzip rpmroot
+ cp $(builddir)/sssd.spec $(RPMBUILD)/SPECS
+ cp $(distdir).tar.gz $(RPMBUILD)/SOURCES
+ cd $(RPMBUILD); rpmbuild --define "_topdir $(RPMBUILD)" -bs SPECS/sssd.spec