summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index c256c3c8d..91142b396 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,10 +7,11 @@ if WITH_JOURNALD
extra_distcheck_flags += --with-syslog=journald
endif
-AM_DISTCHECK_CONFIGURE_FLAGS = --with-ldb-lib-dir="$$dc_install_base"/lib/ldb \
- --disable-dbus-tests \
- --enable-all-experimental-features \
- $(extra_distcheck_flags)
+DISTCHECK_CONFIGURE_FLAGS = --with-ldb-lib-dir="$$dc_install_base"/lib/ldb \
+ --disable-dbus-tests \
+ --enable-all-experimental-features \
+ $(extra_distcheck_flags) \
+ $(AUX_DISTCHECK_CONFIGURE_FLAGS)
SUBDIRS = po