summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 55c1c70bf..e61531ade 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -239,7 +239,7 @@ check_PROGRAMS = \
$(non_interactive_check_based_tests)
if HAVE_CMOCKA
-check_PROGRAMS += test-child
+check_PROGRAMS += dummy-child
endif # HAVE_CMOCKA
PYTHON_TESTS =
@@ -2137,10 +2137,10 @@ test_copy_keytab_LDADD = \
libsss_test_common.la \
$(NULL)
-test_child_SOURCES = \
- src/tests/cmocka/test_child.c \
+dummy_child_SOURCES = \
+ src/tests/cmocka/dummy_child.c \
$(NULL)
-test_child_LDADD = \
+dummy_child_LDADD = \
$(POPT_LIBS) \
$(SSSD_INTERNAL_LTLIBS) \
$(NULL)