summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ac93ab9b..ef92bf2d9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -334,6 +334,7 @@ dist_noinst_HEADERS = \
src/providers/ldap/sdap_async.h \
src/providers/ldap/sdap_async_private.h \
src/providers/ldap/sdap_sudo_cache.h \
+ src/providers/ldap/sdap_sudo.h \
src/providers/ldap/sdap_id_op.h \
src/providers/ipa/ipa_common.h \
src/providers/ipa/ipa_access.h \
@@ -872,7 +873,8 @@ libsss_ldap_la_LDFLAGS = \
-avoid-version \
-module
if BUILD_SUDO
-libsss_ldap_la_SOURCES += src/providers/ldap/sdap_sudo_cache.c
+libsss_ldap_la_SOURCES += src/providers/ldap/sdap_sudo_cache.c \
+ src/providers/ldap/sdap_sudo.c
endif
libsss_proxy_la_SOURCES = \