summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 908c4acc8..6b6aea9cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,8 @@ ACLOCAL_AMFLAGS = -I m4 -I .
if BUILD_SSH
bin_PROGRAMS = \
- sss_ssh_authorizedkeys
+ sss_ssh_authorizedkeys \
+ sss_ssh_knownhostsproxy
endif
sbin_PROGRAMS = \
@@ -652,6 +653,14 @@ sss_ssh_authorizedkeys_SOURCES = \
sss_ssh_authorizedkeys_CFLAGS = $(AM_CFLAGS)
sss_ssh_authorizedkeys_LDADD = \
libsss_util.la
+
+sss_ssh_knownhostsproxy_SOURCES = \
+ src/sss_client/common.c \
+ src/sss_client/ssh/sss_ssh.c \
+ src/sss_client/ssh/sss_ssh_knownhostsproxy.c
+sss_ssh_knownhostsproxy_CFLAGS = $(AM_CFLAGS)
+sss_ssh_knownhostsproxy_LDADD = \
+ libsss_util.la
endif
#################