summaryrefslogtreecommitdiffstats
path: root/sss_client/configure.ac
diff options
context:
space:
mode:
authorSumit Bose <sbose@redhat.com>2009-05-27 13:45:39 +0200
committerSimo Sorce <ssorce@redhat.com>2009-05-28 15:40:56 -0400
commitf0bc75736b10e2d9b8e3e369578727ef5004617a (patch)
treeb48031b907b23644120dcc84c47afbbe32a7db6e /sss_client/configure.ac
parentb57c9bc5c5c1374bc8c8fb0881c85ff2e02e113e (diff)
downloadsssd-f0bc75736b10e2d9b8e3e369578727ef5004617a.tar.gz
sssd-f0bc75736b10e2d9b8e3e369578727ef5004617a.tar.xz
sssd-f0bc75736b10e2d9b8e3e369578727ef5004617a.zip
gettext cleanups
This patch removes a couple of files which can be created by autopoint automatically. The pot file now contains no changes compared to the output of xgettext. This should help to avoid unnecesary changes to the pot or po files during a 'make dist' or similar calls.
Diffstat (limited to 'sss_client/configure.ac')
-rw-r--r--sss_client/configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/sss_client/configure.ac b/sss_client/configure.ac
index 1481f2b56..f899f86fb 100644
--- a/sss_client/configure.ac
+++ b/sss_client/configure.ac
@@ -9,6 +9,7 @@ AC_DISABLE_STATIC
AC_PROG_LIBTOOL
AC_CONFIG_MACRO_DIR([m4])
AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION([0.17])
AC_SUBST(PAM_LIBS)
@@ -19,10 +20,10 @@ AC_CHECK_HEADERS([security/pam_appl.h security/pam_misc.h security/pam_modules.h
)
#Set the NSS library install path
-AC_ARG_ENABLE([nsslibdir], [AS_HELP_STRING([--enable-nssdir],
- [Where to install nss libraries ($(prefix)/lib)])],
+AC_ARG_ENABLE([nsslibdir], [AS_HELP_STRING([--enable-nsslibdir],
+ [Where to install nss libraries ($libdir)])],
[nsslibdir=$enableval],
- [nsslibdir=$prefix/lib64])
+ [nsslibdir=$libdir])
AC_SUBST(nsslibdir)
AC_CONFIG_FILES([Makefile po/Makefile.in])
AC_OUTPUT