summaryrefslogtreecommitdiffstats
path: root/sss_client/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-05-21 14:56:22 -0400
committerSimo Sorce <ssorce@redhat.com>2009-05-26 14:37:50 -0400
commitb4f46c6ecf529ed8115fb4d3664a80c4c98f8c52 (patch)
tree6f4e28958afaf5eab6644f01f1f49ec4f1d8908b /sss_client/Makefile.am
parenta19669c6c3bd52a86c4c52404f5df78db40495e1 (diff)
downloadsssd-b4f46c6ecf529ed8115fb4d3664a80c4c98f8c52.tar.gz
sssd-b4f46c6ecf529ed8115fb4d3664a80c4c98f8c52.tar.xz
sssd-b4f46c6ecf529ed8115fb4d3664a80c4c98f8c52.zip
Initial gettext framework for sss_clients
Diffstat (limited to 'sss_client/Makefile.am')
-rw-r--r--sss_client/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/sss_client/Makefile.am b/sss_client/Makefile.am
index 6347eab9f..cc61e07ba 100644
--- a/sss_client/Makefile.am
+++ b/sss_client/Makefile.am
@@ -1,5 +1,9 @@
+SUBDIRS = po
+
topdir=.
-AM_CPPFLAGS = -I$(topdir)
+AM_CPPFLAGS = \
+ -I$(topdir) \
+ -DLOCALEDIR=\"\$(localedir)\"
ACLOCAL_AMFLAGS = -I m4
nsslibdir = @nsslibdir@
@@ -35,3 +39,5 @@ noinst_PROGRAMS = pam_test_client
pam_test_client_SOURCES = pam_test_client.c
pam_test_client_LDFLAGS = -lpam -lpam_misc
+
+EXTRA_DIST = build/config.rpath m4/ChangeLog