summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2013-10-02 14:59:35 +0200
committerJakub Hrozek <jhrozek@redhat.com>2014-06-03 10:45:44 +0200
commitfd6ab0a538639a78d10c296e3358a95427418978 (patch)
tree8aed2b9b0ebd396f23af75be2a415df5cd951d01 /src/man/Makefile.am
parentc70d6b6856b6f4420dcd39538627461dd96cb540 (diff)
downloadsssd-fd6ab0a538639a78d10c296e3358a95427418978.tar.gz
sssd-fd6ab0a538639a78d10c296e3358a95427418978.tar.xz
sssd-fd6ab0a538639a78d10c296e3358a95427418978.zip
IFP: Re-add the InfoPipe server
Related: https://fedorahosted.org/sssd/ticket/2072 This commit only adds the responder and the needed plumbing. No DBus related code is in yet. (cherry picked from commit cb4d5b588e704114b7090678752d33512baa718e) Conflicts: src/conf_macros.m4 src/confdb/confdb.h
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index ccf1c053e..03caef2ee 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -21,7 +21,10 @@ endif
if BUILD_PAC_RESPONDER
PAC_RESPONDER_CONDS = ;with_pac_responder
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)
+if BUILD_IFP
+IFP_CONDS = ;with_ifp
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)$(IFP_CONDS)
#Special Rules:
@@ -52,6 +55,10 @@ if BUILD_SUDO
man_MANS += sssd-sudo.5
endif
+if BUILD_IFP
+man_MANS += sssd-ifp.5
+endif
+
SUFFIXES = .1.xml .1 .3.xml .3 .5.xml .5 .8.xml .8
.1.xml.1:
$(XMLLINT) $(XMLLINT_FLAGS) $<