summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2013-10-02 14:59:35 +0200
committerJakub Hrozek <jhrozek@redhat.com>2014-04-04 14:05:50 +0200
commitcb4d5b588e704114b7090678752d33512baa718e (patch)
treeff637857b795a31fcd52e1b9ff5ddbae742d4969 /src/man/Makefile.am
parent03fb48fdaa7ed95ecb38ecc43a6d221ff2cfd950 (diff)
downloadsssd-cb4d5b588e704114b7090678752d33512baa718e.tar.gz
sssd-cb4d5b588e704114b7090678752d33512baa718e.tar.xz
sssd-cb4d5b588e704114b7090678752d33512baa718e.zip
IFP: Re-add the InfoPipe server
Related: https://fedorahosted.org/sssd/ticket/2072 This commit only adds the responder and the needed plumbing. No DBus related code is in yet.
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index eb879802e..58104dffc 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -21,7 +21,10 @@ endif
if BUILD_PAC_RESPONDER
PAC_RESPONDER_CONDS = ;with_pac_responder
endif
-CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)
+if BUILD_IFP
+IFP_CONDS = ;with_ifp
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)$(SSH_CONDS)$(PAC_RESPONDER_CONDS)$(IFP_CONDS)
#Special Rules:
@@ -52,6 +55,10 @@ if BUILD_SUDO
man_MANS += sssd-sudo.5
endif
+if BUILD_IFP
+man_MANS += sssd-ifp.5
+endif
+
SUFFIXES = .1.xml .1 .3.xml .3 .5.xml .5 .8.xml .8
.1.xml.1:
$(XMLLINT) $(XMLLINT_FLAGS) $<