summaryrefslogtreecommitdiffstats
path: root/src/man/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2012-01-03 21:32:30 +0100
committerStephen Gallagher <sgallagh@redhat.com>2012-02-05 19:16:16 -0500
commit9e80079370ff3b943832adc3c5ef430e64be0a0c (patch)
treefebc22370a3af43a220b111a1959865cf048e1c1 /src/man/Makefile.am
parente24a0656252c167e644b4758e5e53afe69be02e1 (diff)
downloadsssd-9e80079370ff3b943832adc3c5ef430e64be0a0c.tar.gz
sssd-9e80079370ff3b943832adc3c5ef430e64be0a0c.tar.xz
sssd-9e80079370ff3b943832adc3c5ef430e64be0a0c.zip
AUTOFS: responder
Diffstat (limited to 'src/man/Makefile.am')
-rw-r--r--src/man/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/src/man/Makefile.am b/src/man/Makefile.am
index 6e23830a5..f0faf6900 100644
--- a/src/man/Makefile.am
+++ b/src/man/Makefile.am
@@ -6,13 +6,17 @@ top_builddir = ../..
############
-# If no conditions are given, *all* conditionals are expanded. We don't
+# If no conditions are given, *all* conditionals are expanded. We don't want
# to include any conditions by default, so we need to pass a phony conditional
-CONDS=with_false
if BUILD_SUDO
# conditionals are delimeted with a semicolon
-CONDS+=;with_sudo
+SUDO_CONDS = ;with_sudo
endif
+if BUILD_AUTOFS
+AUTOFS_CONDS = ;with_autofs
+endif
+CONDS = with_false$(SUDO_CONDS)$(AUTOFS_CONDS)
+
#Special Rules:
export SGML_CATALOG_FILES