summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2010-06-02 10:54:37 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-06-02 11:11:51 -0400
commit53cdc09262026587b70e0fd9173a96544a0bcc12 (patch)
treeedd77aa330e08b084060bcb80aa965d0f9fb7556 /src/Makefile.am
parenta790a52db5bfe24679873d0083eb35236e616b83 (diff)
downloadsssd-53cdc09262026587b70e0fd9173a96544a0bcc12.tar.gz
sssd-53cdc09262026587b70e0fd9173a96544a0bcc12.tar.xz
sssd-53cdc09262026587b70e0fd9173a96544a0bcc12.zip
Fix typo in Makefile
Caused the kerberos provider to not use the kernel keyring
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b83523255..0b53d039f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -789,7 +789,7 @@ libsss_krb5_la_CFLAGS = \
$(DHASH_CFLAGS)
libsss_krb5_la_LIBADD = \
$(DHASH_LIBS) \
- $(KEYUITLS_LIB) \
+ $(KEYUTILS_LIB) \
$(KRB5_LIBS)
libsss_krb5_la_LDFLAGS = \
-version-info 1:0:0 \