summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2010-07-08 10:05:22 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-07-09 15:01:08 -0400
commit4d1cf8787173eed267b479e7b03903b03d6f1719 (patch)
tree5cac2aa9cc73fcbe339fb1c8a6d38c3034c7ac53 /src/Makefile.am
parentca9d52d507d829216ec352358b68aa7b7705f8cd (diff)
downloadsssd-4d1cf8787173eed267b479e7b03903b03d6f1719.tar.gz
sssd-4d1cf8787173eed267b479e7b03903b03d6f1719.tar.xz
sssd-4d1cf8787173eed267b479e7b03903b03d6f1719.zip
Add sss_log() function
Right now, this log function writes to the syslog. In the future, it could be modified to work with ELAPI or another logging API.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d77c73172..8eea7ac2d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -218,7 +218,8 @@ AM_CPPFLAGS = -Wall \
EXTRA_DIST = build/config.rpath
SSSD_DEBUG_OBJ = \
- util/debug.c
+ util/debug.c \
+ util/sss_log.c
SSSD_UTIL_OBJ = \
confdb/confdb.c \