summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-06-15 10:54:09 -0400
committerStephen Gallagher <sgallagh@redhat.com>2009-06-17 07:23:24 -0400
commitad4e495fa434f72de37846704cb08bacac3c52da (patch)
treee2327aca6935c1e3bc726b880a70a4e666bab667 /server/Makefile.am
parent7d2f248b39aa78eaa7708ce64ad146d5a8bb934c (diff)
downloadsssd-ad4e495fa434f72de37846704cb08bacac3c52da.tar.gz
sssd-ad4e495fa434f72de37846704cb08bacac3c52da.tar.xz
sssd-ad4e495fa434f72de37846704cb08bacac3c52da.zip
Create gettext framework for SSSD daemon
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 0c5f4674c..45f5eec55 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -1,3 +1,4 @@
+SUBDIRS = po
topdir=.
sssdlibexecdir = $(libexecdir)/sssd
sssdlibdir = $(libdir)/sssd
@@ -122,7 +123,10 @@ AM_CPPFLAGS = -Wall \
-DSHADOW_UTILS_PATH=\"$(shadow_utils_path)\" \
-DSSSD_INTROSPECT_PATH=\"$(dbusinstropectdir)\" \
-DSSSD_CONF_DIR=\"$(sssdconfdir)\" \
- -DUSE_MMAP=1
+ -DUSE_MMAP=1 \
+ -DLOCALEDIR=\"\$(localedir)\"
+
+EXTRA_DIST = build/config.rpath
SSSD_DEBUG_OBJ = \
util/debug.c
@@ -175,6 +179,7 @@ dist_noinst_HEADERS = \
util/btreemap.h \
util/nss_sha512crypt.h \
util/dlinklist.h \
+ util/sssd-i18n.h \
util/util.h \
config.h \
monitor/monitor.h \