summaryrefslogtreecommitdiffstats
path: root/server/Makefile.am
diff options
context:
space:
mode:
authorSumit Bose <sbose@redhat.com>2010-01-25 13:45:16 +0100
committerStephen Gallagher <sgallagh@redhat.com>2010-02-02 14:41:41 -0500
commit7ea48433b3bab77813b11c60e1ea82cb9793dc33 (patch)
treef7012746fd8f727cd80bd2361cb239893004f2b5 /server/Makefile.am
parent245818557767e511d46b566bd1352f4d8fcb3426 (diff)
downloadsssd-7ea48433b3bab77813b11c60e1ea82cb9793dc33.tar.gz
sssd-7ea48433b3bab77813b11c60e1ea82cb9793dc33.tar.xz
sssd-7ea48433b3bab77813b11c60e1ea82cb9793dc33.zip
Add offline failed login counter
Diffstat (limited to 'server/Makefile.am')
-rw-r--r--server/Makefile.am13
1 files changed, 12 insertions, 1 deletions
diff --git a/server/Makefile.am b/server/Makefile.am
index 7ba7ffa92..3c02f65a8 100644
--- a/server/Makefile.am
+++ b/server/Makefile.am
@@ -75,7 +75,8 @@ if HAVE_CHECK
files-tests \
refcount-tests \
fail_over-tests \
- find_uid-tests
+ find_uid-tests \
+ auth-tests
endif
check_PROGRAMS = \
@@ -576,6 +577,16 @@ find_uid_tests_LDADD = \
$(DHASH_LIBS) \
$(CHECK_LIBS)
+auth_tests_SOURCES = \
+ tests/auth-tests.c \
+ $(SSSD_UTIL_OBJ)
+auth_tests_CFLAG = \
+ $(AM_CFLAGS) \
+ $(CHECK_CFLAGS)
+auth_tests_LDADD = \
+ $(SSSD_LIBS) \
+ $(CHECK_LIBS)
+
endif
stress_tests_SOURCES = \