summaryrefslogtreecommitdiffstats
path: root/common/ini/configure.ac
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2009-12-07 09:24:32 -0500
committerStephen Gallagher <sgallagh@redhat.com>2009-12-10 17:20:26 -0500
commit8c7434f8e8e7ddc81c68309c90fa8f3ee98ac3b2 (patch)
tree22d3971b3af5c5a42f529a68b523f6bb6e87e94c /common/ini/configure.ac
parentdb565939d9ee9d76e775d5e0cae64069bb2d56b9 (diff)
downloadsssd-8c7434f8e8e7ddc81c68309c90fa8f3ee98ac3b2.tar.gz
sssd-8c7434f8e8e7ddc81c68309c90fa8f3ee98ac3b2.tar.xz
sssd-8c7434f8e8e7ddc81c68309c90fa8f3ee98ac3b2.zip
INI: Cleaning FIXME comments.
Added configurable key length. Changed comments for the functions that are currently not used and reserved for future functionality.
Diffstat (limited to 'common/ini/configure.ac')
-rw-r--r--common/ini/configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/ini/configure.ac b/common/ini/configure.ac
index c59912443..ef8f0de9d 100644
--- a/common/ini/configure.ac
+++ b/common/ini/configure.ac
@@ -21,5 +21,7 @@ AC_ARG_ENABLE([trace],
[trace_level="0"])
AS_IF([test ["$trace_level" -gt "0"] -a ["$trace_level" -lt "8"] ],[AC_SUBST([TRACE_VAR],["-DTRACE_LEVEL=$trace_level"])])
+AC_DEFINE([MAX_KEY], [1024], [Max length of the key in the INI file.])
+
AC_CONFIG_FILES([Makefile ini_config.pc])
AC_OUTPUT