summaryrefslogtreecommitdiffstats
path: root/common/dhash/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-12-08 13:08:09 -0500
committerStephen Gallagher <sgallagh@redhat.com>2009-12-08 23:35:24 -0500
commitc806566251084e13678e76c1a5fd56c4a4f3f52c (patch)
tree21d196e98b3ac545a65f32bd15997385e3e0eb1d /common/dhash/Makefile.am
parent60956d7452863392e459ea0dfb419d20bc333b29 (diff)
downloadsssd-c806566251084e13678e76c1a5fd56c4a4f3f52c.tar.gz
sssd-c806566251084e13678e76c1a5fd56c4a4f3f52c.tar.xz
sssd-c806566251084e13678e76c1a5fd56c4a4f3f52c.zip
Run dhash tests
Previously we were only building them but not running them.
Diffstat (limited to 'common/dhash/Makefile.am')
-rw-r--r--common/dhash/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/dhash/Makefile.am b/common/dhash/Makefile.am
index ced326952..de3c34d20 100644
--- a/common/dhash/Makefile.am
+++ b/common/dhash/Makefile.am
@@ -18,6 +18,8 @@ libdhash_la_SOURCES = \
dhash.h
check_PROGRAMS = dhash_test dhash_example
+TESTS = $(check_PROGRAMS)
+
dhash_test_LDADD = dhash.o
dhash_example_LDADD = dhash.o