summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2010-06-19 11:18:42 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-06-28 08:38:05 -0400
commit6e43acff7687339d674acb671cf975177bbe70b5 (patch)
tree14021b266d9d231abe12ba703145c4d4a81fddd9 /common/collection/Makefile.am
parenta2ffbcedd7c725e34948f8a244440067c36b3110 (diff)
downloadsssd-6e43acff7687339d674acb671cf975177bbe70b5.tar.gz
sssd-6e43acff7687339d674acb671cf975177bbe70b5.tar.xz
sssd-6e43acff7687339d674acb671cf975177bbe70b5.zip
Fixing types in queue and stack interfaces
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index b9975d186..4e90aed12 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -41,7 +41,7 @@ libcollection_la_SOURCES = \
collection_priv.h \
../trace/trace.h
libcollection_la_LDFLAGS = \
- -version-info 1:0:0
+ -version-info 2:0:0
# Build unit test
check_PROGRAMS = collection_ut collection_stack_ut collection_queue_ut