summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2010-06-19 11:18:42 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-06-28 08:38:14 -0400
commit601c40e41879b464d697ac88d8c9f30b1dbd949b (patch)
tree6abaefa0c1e30528e3faaaa45ee6284016294a08 /common/collection/Makefile.am
parent12a2aca4e7d8a44977079df184b6b88b35d333d9 (diff)
downloadsssd-601c40e41879b464d697ac88d8c9f30b1dbd949b.tar.gz
sssd-601c40e41879b464d697ac88d8c9f30b1dbd949b.tar.xz
sssd-601c40e41879b464d697ac88d8c9f30b1dbd949b.zip
Fixing types in queue and stack interfaces
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index b9975d186..4e90aed12 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -41,7 +41,7 @@ libcollection_la_SOURCES = \
collection_priv.h \
../trace/trace.h
libcollection_la_LDFLAGS = \
- -version-info 1:0:0
+ -version-info 2:0:0
# Build unit test
check_PROGRAMS = collection_ut collection_stack_ut collection_queue_ut