summaryrefslogtreecommitdiffstats
path: root/common/collection/Makefile.am
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2009-09-14 17:59:13 -0400
committerStephen Gallagher <sgallagh@redhat.com>2009-10-05 10:32:07 -0400
commit93b643607c3d9a0775faaeb08e404f703a4200f7 (patch)
tree10b03b0189343ff1cc5d7ed11c7f035bf7319f2c /common/collection/Makefile.am
parenta71c65a45586b3f6cd5032016621d41d62a8c4f0 (diff)
downloadsssd-93b643607c3d9a0775faaeb08e404f703a4200f7.tar.gz
sssd-93b643607c3d9a0775faaeb08e404f703a4200f7.tar.xz
sssd-93b643607c3d9a0775faaeb08e404f703a4200f7.zip
COLLECTION Realigning collection code
Created a new module to hold functions related to iterator and iterating collections. Planning to add new functions but the main collection module is already too big. So this patch just moves code around and fixes the build making foundation for the next patch.
Diffstat (limited to 'common/collection/Makefile.am')
-rw-r--r--common/collection/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/common/collection/Makefile.am b/common/collection/Makefile.am
index 8e4e97364..bd7186bd8 100644
--- a/common/collection/Makefile.am
+++ b/common/collection/Makefile.am
@@ -29,6 +29,7 @@ libcollection_la_SOURCES = \
collection_queue.c \
collection_stack.c \
collection_cmp.c \
+ collection_iter.c \
collection.h \
collection_tools.h \
collection_priv.h \