summaryrefslogtreecommitdiffstats
path: root/common/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-09-11 15:32:19 -0400
committerSimo Sorce <ssorce@redhat.com>2009-09-11 16:22:58 -0400
commit1df8e4158e752f1f010394d09e8a5e4f8201fd7e (patch)
tree94f30b280b81acce819ee22a13ced4c1a8dd45c9 /common/Makefile.am
parent81fdd5adc085c2cc3ff3b4a8ca309b91db30c5fe (diff)
downloadsssd-1df8e4158e752f1f010394d09e8a5e4f8201fd7e.tar.gz
sssd-1df8e4158e752f1f010394d09e8a5e4f8201fd7e.tar.xz
sssd-1df8e4158e752f1f010394d09e8a5e4f8201fd7e.zip
Add 'make tests' target
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 445a84356..ac759001e 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -16,3 +16,8 @@ libsssd_util_la_CFLAGS = $(AM_CFLAGS) \
-I ./elapi \
-I ./trace
endif
+
+tests: all
+ for subdir in $(SUBDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done