summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLukas Slebodnik <lslebodn@redhat.com>2013-08-31 07:08:32 +0200
committerJakub Hrozek <jhrozek@redhat.com>2013-09-09 17:04:36 +0200
commited19d0718d6bd6e469ec03f21a3f83e08557b6d6 (patch)
tree8e3e18ec02530dd8079e9604f24079750f2d2406 /Makefile.am
parenta53c3dbdee75a97fb52dc7f2b00efdaa310f89f6 (diff)
downloadsssd-ed19d0718d6bd6e469ec03f21a3f83e08557b6d6.tar.gz
sssd-ed19d0718d6bd6e469ec03f21a3f83e08557b6d6.tar.xz
sssd-ed19d0718d6bd6e469ec03f21a3f83e08557b6d6.zip
AUTOMAKE: Use portable way to link with dlopen
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index edca9171e..04f44ef74 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -654,7 +654,7 @@ sssd_be_SOURCES = \
src/providers/dp_refresh.c \
$(SSSD_FAILOVER_OBJ)
sssd_be_LDADD = \
- -ldl \
+ $(LIBADD_DL) \
$(SSSD_LIBS) \
$(CARES_LIBS) \
libsss_util.la
@@ -1026,7 +1026,7 @@ simple_access_tests_CFLAGS = \
$(CHECK_CFLAGS) \
-DUNIT_TESTING
simple_access_tests_LDADD = \
- -ldl \
+ $(LIBADD_DL) \
$(SSSD_LIBS) \
$(CARES_LIBS) \
$(CHECK_LIBS) \