summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLukas Slebodnik <lslebodn@redhat.com>2013-04-24 20:26:40 +0200
committerJakub Hrozek <jhrozek@redhat.com>2013-05-10 16:16:36 +0200
commit96db69c1dc0e0ae0413dbcb47cd14799f6459e74 (patch)
tree45e4c1689b42875193ae70c72046590b0f78f196 /Makefile.am
parentac77faa9765f2877a82f71dc9584ba26aeb39a25 (diff)
downloadsssd-96db69c1dc0e0ae0413dbcb47cd14799f6459e74.tar.gz
sssd-96db69c1dc0e0ae0413dbcb47cd14799f6459e74.tar.xz
sssd-96db69c1dc0e0ae0413dbcb47cd14799f6459e74.zip
SUDO: IPA provider
This patch added auto configuration SUDO with ipa provider and compat tree. https://fedorahosted.org/sssd/ticket/1733
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index f0ee88b3d..f54d78f5c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1436,6 +1436,11 @@ libsss_ipa_la_SOURCES += \
src/providers/ipa/ipa_autofs.c
endif
+if BUILD_SUDO
+libsss_ipa_la_SOURCES += \
+ src/providers/ipa/ipa_sudo.c
+endif
+
if BUILD_SSH
libsss_ipa_la_SOURCES += src/providers/ipa/ipa_hostid.c
endif