summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSumit Bose <sbose@redhat.com>2011-05-06 14:31:30 +0200
committerStephen Gallagher <sgallagh@redhat.com>2011-05-06 10:24:37 -0400
commitbfbf5cb0f00c60c0f000f56c282377b13b9a89ab (patch)
treef549ede04872bc13912cfdbe9b86eabc473117cb /Makefile.am
parentd818283d39d56204ffe710b6c9b83a2cf497f946 (diff)
downloadsssd-bfbf5cb0f00c60c0f000f56c282377b13b9a89ab.tar.gz
sssd-bfbf5cb0f00c60c0f000f56c282377b13b9a89ab.tar.xz
sssd-bfbf5cb0f00c60c0f000f56c282377b13b9a89ab.zip
Add support for openldap24 package on RHEL 5.7
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 014293dfd..767e67597 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -181,6 +181,7 @@ AM_CPPFLAGS = \
$(INI_CONFIG_CFLAGS) \
$(DHASH_CFLAGS) \
$(LIBNL_CFLAGS) \
+ $(OPENLDAP_CFLAGS) \
-DLIBDIR=\"$(libdir)\" \
-DVARDIR=\"$(localstatedir)\" \
-DSHLIBEXT=\"$(SHLIBEXT)\" \
@@ -286,8 +287,8 @@ TOOLS_LIBS = \
$(INI_CONFIG_LIBS) \
$(COLLECTION_LIBS) \
$(DHASH_LIBS) \
- $(OPENLDAP_LIBS) \
- $(TDB_LIBS) \
+ $(OPENLDAP_LIBS) \
+ $(TDB_LIBS) \
libsss_crypt.la
if BUILD_SELINUX