summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2012-03-08 13:47:29 -0500
committerStephen Gallagher <sgallagh@redhat.com>2012-03-08 13:47:29 -0500
commitcc751fbea9f05c7ce151f4c82afb6585d4b846bb (patch)
tree7bc2a27cdd37a3de0a73dfd6a795cc8384ecd057 /Makefile.am
parenta098b26a2a902cfb2968ca44604f61bf000d8413 (diff)
downloadsssd-cc751fbea9f05c7ce151f4c82afb6585d4b846bb.tar.gz
sssd-cc751fbea9f05c7ce151f4c82afb6585d4b846bb.tar.xz
sssd-cc751fbea9f05c7ce151f4c82afb6585d4b846bb.zip
Properly terminate GIT_CHECKOUT
Accidentally removed the endif in the patch removing 'make experimental-rpms'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2c666aeec..ce00ef2ff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1460,6 +1460,7 @@ prerelease-rpms:
sed -e "s/m4_define(\[PRERELEASE_VERSION_NUMBER\], \[.*\])/m4_define(\[PRERELEASE_VERSION_NUMBER\], \[.`date +%Y%m%d.%H%M`.git`git log -1 --pretty=format:%h`\])/" < $(srcdir)/version.m4.orig > $(srcdir)/version.m4
$(MAKE) rpms
mv $(srcdir)/version.m4.orig $(srcdir)/version.m4
+endif
# make srpms will use the old digest algorithm to be compatible
# with RHEL5