summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPavel Březina <pbrezina@redhat.com>2011-08-10 10:56:10 +0200
committerStephen Gallagher <sgallagh@redhat.com>2011-09-06 14:24:59 -0400
commitf1828234a850dd28465425248a83a993f262918f (patch)
tree7e5edd3d0c37b9bb0dd2355c9399936e16e27c2f /Makefile.am
parent54423ae32fa26aa7790a67ff0f9a93b96677e590 (diff)
downloadsssd-f1828234a850dd28465425248a83a993f262918f.tar.gz
sssd-f1828234a850dd28465425248a83a993f262918f.tar.xz
sssd-f1828234a850dd28465425248a83a993f262918f.zip
sss_debuglevel - change the debug levels on the fly
https://fedorahosted.org/sssd/ticket/950
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 144060f04..305761e99 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,7 +59,8 @@ sbin_PROGRAMS = \
sss_usermod \
sss_groupmod \
sss_groupshow \
- sss_cache
+ sss_cache \
+ sss_debuglevel
sssdlibexec_PROGRAMS = \
sssd_nss \
@@ -512,6 +513,13 @@ sss_cache_LDADD = \
libsss_util.la \
$(TOOLS_LIBS)
+sss_debuglevel_SOURCES = \
+ src/tools/sss_debuglevel.c \
+ $(SSSD_TOOLS_OBJ)
+sss_debuglevel_LDADD = \
+ libsss_util.la \
+ $(TOOLS_LIBS)
+
#################
# Feature Tests #
#################