summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPavel Březina <pbrezina@redhat.com>2011-11-08 14:42:46 +0100
committerStephen Gallagher <sgallagh@redhat.com>2011-12-16 14:46:17 -0500
commite9eeb4302e0e426c6cc1a4e65b95a6f7066e80b9 (patch)
tree4cdf74a32b28d49f74aaf6460bf1d1903f697828 /Makefile.am
parent4af1d1869d659fec84c518c26844132fa1df8f64 (diff)
downloadsssd-e9eeb4302e0e426c6cc1a4e65b95a6f7066e80b9.tar.gz
sssd-e9eeb4302e0e426c6cc1a4e65b95a6f7066e80b9.tar.xz
sssd-e9eeb4302e0e426c6cc1a4e65b95a6f7066e80b9.zip
SUDO integration - LDAP provider
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2ac93ab9b..ef92bf2d9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -334,6 +334,7 @@ dist_noinst_HEADERS = \
src/providers/ldap/sdap_async.h \
src/providers/ldap/sdap_async_private.h \
src/providers/ldap/sdap_sudo_cache.h \
+ src/providers/ldap/sdap_sudo.h \
src/providers/ldap/sdap_id_op.h \
src/providers/ipa/ipa_common.h \
src/providers/ipa/ipa_access.h \
@@ -872,7 +873,8 @@ libsss_ldap_la_LDFLAGS = \
-avoid-version \
-module
if BUILD_SUDO
-libsss_ldap_la_SOURCES += src/providers/ldap/sdap_sudo_cache.c
+libsss_ldap_la_SOURCES += src/providers/ldap/sdap_sudo_cache.c \
+ src/providers/ldap/sdap_sudo.c
endif
libsss_proxy_la_SOURCES = \