summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2011-11-14 11:31:37 -0500
committerStephen Gallagher <sgallagh@redhat.com>2011-11-18 12:18:33 -0500
commit872f2d32d979a1dd2145667487f170fec8b5189a (patch)
tree44a6f75159cb3c9b3f5da4048d1d4bd343de89a1 /Makefile.am
parent37a76cff2478d8be3d11ccb7ff42d9d863f1839e (diff)
downloadsssd-872f2d32d979a1dd2145667487f170fec8b5189a.tar.gz
sssd-872f2d32d979a1dd2145667487f170fec8b5189a.tar.xz
sssd-872f2d32d979a1dd2145667487f170fec8b5189a.zip
RESPONDER: Ensure that all input strings are valid UTF-8
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 58c792825..a423ace39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -412,7 +412,8 @@ sssd_nss_SOURCES = \
sssd_nss_LDADD = \
$(TDB_LIBS) \
$(SSSD_LIBS) \
- libsss_util.la
+ libsss_util.la \
+ -lunistring
sssd_pam_SOURCES = \
src/responder/pam/pam_LOCAL_domain.c \
@@ -423,7 +424,8 @@ sssd_pam_SOURCES = \
sssd_pam_LDADD = \
$(TDB_LIBS) \
$(SSSD_LIBS) \
- libsss_util.la
+ libsss_util.la \
+ -lunistring
sssd_be_SOURCES = \
src/providers/data_provider_be.c \