summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Zeleny <jzeleny@redhat.com>2012-01-24 06:21:59 -0500
committerStephen Gallagher <sgallagh@redhat.com>2012-02-06 08:25:22 -0500
commit823a5b3f4375f12b6edae4dd5169ee01771baebe (patch)
tree4c7e3a7f852ca88ad179169e2599fc0cfd026c4e /Makefile.am
parent9674f0f018c65a9af6b18dd0a4e515f726803d27 (diff)
downloadsssd-823a5b3f4375f12b6edae4dd5169ee01771baebe.tar.gz
sssd-823a5b3f4375f12b6edae4dd5169ee01771baebe.tar.xz
sssd-823a5b3f4375f12b6edae4dd5169ee01771baebe.zip
Added some SELinux-related utility functions
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b3d8e90b9..2ac3b1c39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -308,6 +308,7 @@ dist_noinst_HEADERS = \
src/util/sss_ldap.h \
src/util/sss_python.h \
src/util/sss_krb5.h \
+ src/util/sss_selinux.h \
src/util/sss_utf8.h \
src/util/refcount.h \
src/util/find_uid.h \
@@ -414,7 +415,8 @@ libsss_util_la_SOURCES = \
src/util/refcount.c \
src/util/sss_utf8.c \
src/util/sss_tc_utf8.c \
- src/util/murmurhash3.c
+ src/util/murmurhash3.c \
+ src/util/sss_selinux.c
libsss_util_la_LIBADD = \
$(SSSD_LIBS) \
$(UNICODE_LIBS) \