summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2011-12-27 19:56:43 -0500
committerSimo Sorce <simo@redhat.com>2012-01-09 15:00:32 -0500
commit5a70b84cb66fb8c7a3fce0e3f2e4b61e0b2ea9d4 (patch)
treed60aab13a1253480b797c0615c25487759ff0490 /Makefile.am
parenta096f75242bb612b7a1ae126c8e960934dc85fd4 (diff)
downloadsssd-5a70b84cb66fb8c7a3fce0e3f2e4b61e0b2ea9d4.tar.gz
sssd-5a70b84cb66fb8c7a3fce0e3f2e4b61e0b2ea9d4.tar.xz
sssd-5a70b84cb66fb8c7a3fce0e3f2e4b61e0b2ea9d4.zip
util: add murmurhash3 hash function
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4c330a4ed..a0855ae05 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -304,6 +304,7 @@ dist_noinst_HEADERS = \
src/util/refcount.h \
src/util/find_uid.h \
src/util/user_info_msg.h \
+ src/util/murmurhash3.h \
src/monitor/monitor.h \
src/monitor/monitor_interfaces.h \
src/responder/common/responder.h \
@@ -395,7 +396,8 @@ libsss_util_la_SOURCES = \
src/util/check_and_open.c \
src/util/refcount.c \
src/util/sss_utf8.c \
- src/util/sss_tc_utf8.c
+ src/util/sss_tc_utf8.c \
+ src/util/murmurhash3.c
libsss_util_la_LIBADD = \
$(SSSD_LIBS) \
$(UNICODE_LIBS) \