summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Cholasta <jcholast@redhat.com>2012-03-14 07:54:16 -0400
committerStephen Gallagher <sgallagh@redhat.com>2012-03-15 14:18:18 -0400
commit0a5a81f3820158641e6472497bb4c2d829ae4803 (patch)
tree584d33b185eb25b9a254a3780206e0e2a0175b14 /Makefile.am
parent2a30a449a87a2c400af5fea608269ef51dd4c1d1 (diff)
downloadsssd-0a5a81f3820158641e6472497bb4c2d829ae4803.tar.gz
sssd-0a5a81f3820158641e6472497bb4c2d829ae4803.tar.xz
sssd-0a5a81f3820158641e6472497bb4c2d829ae4803.zip
SSH: Allow clients to explicitly specify host alias
This change removes the need to canonicalize host names on the responder side - the relevant code was removed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64f5c42e8..c2985561f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -534,11 +534,9 @@ if BUILD_SSH
sssd_ssh_SOURCES = \
src/responder/ssh/sshsrv.c \
src/responder/ssh/sshsrv_cmd.c \
- $(SSSD_RESPONDER_OBJ) \
- $(SSSD_RESOLV_OBJ)
+ $(SSSD_RESPONDER_OBJ)
sssd_ssh_LDADD = \
$(SSSD_LIBS) \
- $(CARES_LIBS) \
libsss_util.la
endif