summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSumit Bose <sbose@redhat.com>2010-10-05 13:51:05 +0200
committerStephen Gallagher <sgallagh@redhat.com>2010-10-13 09:49:38 -0400
commit619bd403265ce0880989ba6f8324b010949851bc (patch)
tree84c7a2373bc26b8b5c42e94814f2933146d76634 /Makefile.am
parentd9ed57c641b91c9c499a53329d606d5061ed47d1 (diff)
downloadsssd-619bd403265ce0880989ba6f8324b010949851bc.tar.gz
sssd-619bd403265ce0880989ba6f8324b010949851bc.tar.xz
sssd-619bd403265ce0880989ba6f8324b010949851bc.zip
Implement netgroup support for LDAP provider
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ef64639b3..7d64cca39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -763,6 +763,7 @@ libsss_ldap_la_SOURCES = \
src/providers/ldap/ldap_id.c \
src/providers/ldap/ldap_id_enum.c \
src/providers/ldap/ldap_id_cleanup.c \
+ src/providers/ldap/ldap_id_netgroup.c \
src/providers/ldap/sdap_access.c \
src/providers/ldap/ldap_auth.c \
src/providers/ldap/ldap_init.c \
@@ -770,6 +771,7 @@ libsss_ldap_la_SOURCES = \
src/providers/ldap/sdap_async.c \
src/providers/ldap/sdap_async_accounts.c \
src/providers/ldap/sdap_async_connection.c \
+ src/providers/ldap/sdap_async_netgroups.c \
src/providers/ldap/sdap_child_helpers.c \
src/providers/ldap/sdap_fd_events.c \
src/providers/ldap/sdap_id_op.c \
@@ -847,11 +849,13 @@ libsss_ipa_la_SOURCES = \
src/providers/ldap/ldap_id.c \
src/providers/ldap/ldap_id_enum.c \
src/providers/ldap/ldap_id_cleanup.c \
+ src/providers/ldap/ldap_id_netgroup.c \
src/providers/ldap/ldap_auth.c \
src/providers/ldap/ldap_common.c \
src/providers/ldap/sdap_async.c \
src/providers/ldap/sdap_async_accounts.c \
src/providers/ldap/sdap_async_connection.c \
+ src/providers/ldap/sdap_async_netgroups.c \
src/providers/ldap/sdap_child_helpers.c \
src/providers/ldap/sdap_fd_events.c \
src/providers/ldap/sdap_id_op.c \