summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorPavel Březina <pbrezina@redhat.com>2014-04-28 10:54:12 +0200
committerJakub Hrozek <jhrozek@redhat.com>2014-05-29 09:08:38 +0200
commitefa6c1f75c4c18bcc148d6e7efd429c2d56499ad (patch)
treee029f971cc0121605338be6df8cdab46c19017b7 /Makefile.am
parentf43c6a9ae2aea13b7a83fd932139f9352efbfcad (diff)
downloadsssd-efa6c1f75c4c18bcc148d6e7efd429c2d56499ad.tar.gz
sssd-efa6c1f75c4c18bcc148d6e7efd429c2d56499ad.tar.xz
sssd-efa6c1f75c4c18bcc148d6e7efd429c2d56499ad.zip
sss_sifp: add support for string dictionary
https://fedorahosted.org/sssd/ticket/2254 Reviewed-by: Sumit Bose <sbose@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index bede2a440..536bdfa9c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -745,7 +745,8 @@ libsss_simpleifp_la_CFLAGS = \
$(AM_CFLAGS) \
-I$(top_srcdir)/src/lib/sifp
libsss_simpleifp_la_LIBADD = \
- $(DBUS_LIBS)
+ $(DBUS_LIBS) \
+ $(DHASH_LIBS)
libsss_simpleifp_la_LDFLAGS = \
-Wl,--version-script,$(srcdir)/src/lib/sifp/sss_simpleifp.exports \
-version-info 0:0:0
@@ -1829,6 +1830,7 @@ sss_sifp_tests_LDADD = \
$(CMOCKA_LIBS) \
$(DBUS_LIBS) \
$(TALLOC_LIBS) \
+ $(DHASH_LIBS) \
$(POPT_LIBS) \
$(SSSD_INTERNAL_LTLIBS)
endif # BUILD_IFP