summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAbhishek Singh <abhishekkumarsingh.cse@gmail.com>2013-04-16 19:17:16 +0530
committerJakub Hrozek <jhrozek@redhat.com>2013-05-02 20:12:41 +0200
commit25255e4d0e1517a5d443e8fee22e91862e255702 (patch)
tree2d418e5b0683d496695989b8cdd7e893d281ebc8 /Makefile.am
parent9a0255c508ede92423a1f8a02c6c38328482c55f (diff)
downloadsssd-25255e4d0e1517a5d443e8fee22e91862e255702.tar.gz
sssd-25255e4d0e1517a5d443e8fee22e91862e255702.tar.xz
sssd-25255e4d0e1517a5d443e8fee22e91862e255702.zip
Fix segmentation fault in test_io.
tests_set_cwd is used and relativepath calculation method is changed and is made general based on basedir.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 958a56a19..d01ec7590 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1249,7 +1249,8 @@ test_find_uid_LDADD = \
test_io_SOURCES = \
src/tests/cmocka/test_io.c \
- src/util/io.c
+ src/util/io.c \
+ src/tests/common.c
test_io_CFLAGS = \
$(AM_CFLAGS)
test_io_LDADD = \