summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimo Sorce <simo@redhat.com>2013-01-11 17:36:26 -0500
committerJakub Hrozek <jhrozek@redhat.com>2013-01-21 22:17:34 +0100
commit225d845476b6136be9b77f528ed986bba7a7f732 (patch)
tree7a8eb256c9b59fd6b4e7afa411fa453d96cf4fd1 /Makefile.am
parentd6d8287a9b8a240e068a26769dc6ce4582604850 (diff)
downloadsssd-225d845476b6136be9b77f528ed986bba7a7f732.tar.gz
sssd-225d845476b6136be9b77f528ed986bba7a7f732.tar.xz
sssd-225d845476b6136be9b77f528ed986bba7a7f732.zip
Split simple_access_check function out
Need to split out the function or new additions to the handler funtion will not allow simple access tests to compile anymore.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b96ab0428..d32f81cba 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1010,7 +1010,7 @@ ad_ldap_opt_tests_LDADD = \
simple_access_tests_SOURCES = \
src/tests/simple_access-tests.c \
src/tests/common.c \
- src/providers/simple/simple_access.c
+ src/providers/simple/simple_access_check.c
simple_access_tests_CFLAGS = \
$(AM_CFLAGS) \
$(CHECK_CFLAGS)
@@ -1350,6 +1350,7 @@ libsss_proxy_la_LDFLAGS = \
-module
libsss_simple_la_SOURCES = \
+ src/providers/simple/simple_access_check.c \
src/providers/simple/simple_access.c
libsss_simple_la_CFLAGS = \
$(AM_CFLAGS)