summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Cholasta <jcholast@redhat.com>2012-03-14 07:54:16 -0400
committerStephen Gallagher <sgallagh@redhat.com>2012-03-16 14:16:48 -0400
commit96c0d81f51e80fdb7ddab1fbf870d71843e7425f (patch)
tree37654e77dbd2521c64278110920f570d9b667264 /Makefile.am
parent4c889ec21e6267e47deb55812cc19a9363b028e5 (diff)
downloadsssd-96c0d81f51e80fdb7ddab1fbf870d71843e7425f.tar.gz
sssd-96c0d81f51e80fdb7ddab1fbf870d71843e7425f.tar.xz
sssd-96c0d81f51e80fdb7ddab1fbf870d71843e7425f.zip
SSH: Canonicalize host name and do reverse DNS lookup
SSH: Allow clients to explicitly specify host alias This change removes the need to canonicalize host names on the responder side - the relevant code was removed. SSH: Canonicalize host name and do reverse DNS lookup in sss_ssh_knownhostsproxy https://fedorahosted.org/sssd/ticket/1245
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index f44296580..a4d3fc12c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -533,11 +533,9 @@ if BUILD_SSH
sssd_ssh_SOURCES = \
src/responder/ssh/sshsrv.c \
src/responder/ssh/sshsrv_cmd.c \
- $(SSSD_RESPONDER_OBJ) \
- $(SSSD_RESOLV_OBJ)
+ $(SSSD_RESPONDER_OBJ)
sssd_ssh_LDADD = \
$(SSSD_LIBS) \
- $(CARES_LIBS) \
libsss_util.la
endif