summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2010-10-25 15:14:24 +0200
committerStephen Gallagher <sgallagh@redhat.com>2010-10-26 08:00:21 -0400
commit580374daba2ab2c6075a7d0de9512abff133e2e9 (patch)
treedfd9abe14efa5f6c79291ef72b1d2ac0b8326334 /Makefile.am
parent13147b598a8409c338abb9472e74bbd606f224bd (diff)
downloadsssd-580374daba2ab2c6075a7d0de9512abff133e2e9.tar.gz
sssd-580374daba2ab2c6075a7d0de9512abff133e2e9.tar.xz
sssd-580374daba2ab2c6075a7d0de9512abff133e2e9.zip
Always use uint32_t for UID/GID numbers
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a81a2eeba..3da400722 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -635,6 +635,7 @@ ipa_timerules_tests_LDADD = \
find_uid_tests_SOURCES = \
src/tests/find_uid-tests.c \
src/util/find_uid.c \
+ src/util/strtonum.c \
$(SSSD_DEBUG_OBJ)
find_uid_tests_CFLAGS = \
$(AM_CFLAGS) \