summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorSumit Bose <sbose@redhat.com>2010-10-28 12:38:28 +0200
committerStephen Gallagher <sgallagh@redhat.com>2010-11-04 15:04:20 -0400
commit1e29e68388c2e9c5da9cb0afe997bc1b4e6933be (patch)
treef4bca6f200570e78f59870f9f2b9adc772161df0 /Makefile.am
parent0b0a1e478e2ac7f30429c0c1d00b92b8f990d687 (diff)
downloadsssd-1e29e68388c2e9c5da9cb0afe997bc1b4e6933be.tar.gz
sssd-1e29e68388c2e9c5da9cb0afe997bc1b4e6933be.tar.xz
sssd-1e29e68388c2e9c5da9cb0afe997bc1b4e6933be.zip
Add infrastructure for Kerberos access provider
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3da400722..c0dfb3711 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -823,6 +823,7 @@ libsss_krb5_la_SOURCES = \
src/providers/krb5/krb5_become_user.c \
src/providers/krb5/krb5_delayed_online_authentication.c \
src/providers/krb5/krb5_auth.c \
+ src/providers/krb5/krb5_access.c \
src/providers/krb5/krb5_common.c \
src/providers/krb5/krb5_init.c \
src/util/sss_krb5.c
@@ -868,7 +869,8 @@ libsss_ipa_la_SOURCES = \
src/providers/krb5/krb5_become_user.c \
src/providers/krb5/krb5_delayed_online_authentication.c \
src/providers/krb5/krb5_common.c \
- src/providers/krb5/krb5_auth.c
+ src/providers/krb5/krb5_auth.c \
+ src/providers/krb5/krb5_access.c
libsss_ipa_la_CFLAGS = \
$(AM_CFLAGS) \
$(LDAP_CFLAGS) \