summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2010-09-27 13:54:12 -0400
committerStephen Gallagher <sgallagh@redhat.com>2010-10-08 19:01:48 -0400
commit3b1df539835367cb81cd5ff0f9959947d5642e55 (patch)
tree8bd7d98c63c37d57607d4d3c86347e457a41ae02 /Makefile.am
parent3662413d65e9ba2a899e8ce98ec9c3a549be20c8 (diff)
downloadsssd-3b1df539835367cb81cd5ff0f9959947d5642e55.tar.gz
sssd-3b1df539835367cb81cd5ff0f9959947d5642e55.tar.xz
sssd-3b1df539835367cb81cd5ff0f9959947d5642e55.zip
Add common hash table setup
sss_hash_create() produces a dhash table living in the talloc hierarchy.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 091990001..ca99ccebf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -133,7 +133,8 @@ endif
libsss_crypt_la_SOURCES = \
$(SSS_CRYPT_SOURCES)
libsss_crypt_la_CFLAGS = \
- $(SSS_CRYPT_CFLAGS)
+ $(SSS_CRYPT_CFLAGS) \
+ $(DHASH_CFLAGS)
libsss_crypt_la_LIBADD = \
$(SSS_CRYPT_LIBS)