summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-07-20 14:50:14 -0400
committerStephen Gallagher <sgallagh@redhat.com>2009-07-21 11:58:04 -0400
commit263e4574dacb4b7d2a18d5d42122bf3dce4c45b0 (patch)
tree64960314a1e7b6a278dd5416cbf6f138ed03b3da /Makefile.am
parent6b13328dbf1b82b23993c1828c08fbd3757cb39c (diff)
downloadsssd-263e4574dacb4b7d2a18d5d42122bf3dce4c45b0.tar.gz
sssd-263e4574dacb4b7d2a18d5d42122bf3dce4c45b0.tar.xz
sssd-263e4574dacb4b7d2a18d5d42122bf3dce4c45b0.zip
Add 'make srpms' target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9030b10df..0ed9c6401 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,3 +18,8 @@ rpms: dist-gzip rpmroot
cp $(builddir)/sssd.spec $(RPMBUILD)/SPECS
cp $(distdir).tar.gz $(RPMBUILD)/SOURCES
cd $(RPMBUILD); rpmbuild --define "_topdir $(RPMBUILD)" -ba SPECS/sssd.spec
+
+srpms: dist-gzip rpmroot
+ cp $(builddir)/sssd.spec $(RPMBUILD)/SPECS
+ cp $(distdir).tar.gz $(RPMBUILD)/SOURCES
+ cd $(RPMBUILD); rpmbuild --define "_topdir $(RPMBUILD)" -bs SPECS/sssd.spec