summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2014-11-11 15:59:22 +0100
committerJakub Hrozek <jhrozek@redhat.com>2014-11-18 20:49:58 +0100
commitd167039ec78f93828ba65366d86a1ee7774aed3e (patch)
tree2037895d11dade81acf3ec7af87b38045e78c074 /Makefile.am
parent0a039d574ed0e91d939efd2c0975f6a425942afd (diff)
downloadsssd-d167039ec78f93828ba65366d86a1ee7774aed3e.tar.gz
sssd-d167039ec78f93828ba65366d86a1ee7774aed3e.tar.xz
sssd-d167039ec78f93828ba65366d86a1ee7774aed3e.zip
BUILD: Touch files in DESTDIR
Related: https://fedorahosted.org/sssd/ticket/2370 Reviewed-by: Lukáš Slebodník <lslebodn@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index d58fcb950..156ef3c4e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2884,13 +2884,13 @@ else
endif
if SSSD_USER
- -chgrp $(SSSD_USER) $(sssdlibexecdir)/ldap_child
- chmod 4750 $(sssdlibexecdir)/ldap_child
- -chgrp $(SSSD_USER) $(sssdlibexecdir)/krb5_child
- chmod 4750 $(sssdlibexecdir)/krb5_child
+ -chgrp $(SSSD_USER) $(DESTDIR)$(sssdlibexecdir)/ldap_child
+ chmod 4750 $(DESTDIR)$(sssdlibexecdir)/ldap_child
+ -chgrp $(SSSD_USER) $(DESTDIR)$(sssdlibexecdir)/krb5_child
+ chmod 4750 $(DESTDIR)$(sssdlibexecdir)/krb5_child
if BUILD_SEMANAGE
- -chgrp $(SSSD_USER) $(sssdlibexecdir)/selinux_child
- chmod 4750 $(sssdlibexecdir)/selinux_child
+ -chgrp $(SSSD_USER) $(DESTDIR)$(sssdlibexecdir)/selinux_child
+ chmod 4750 $(DESTDIR)$(sssdlibexecdir)/selinux_child
endif
endif