summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2014-12-03 21:50:02 +0100
committerJakub Hrozek <jhrozek@redhat.com>2014-12-04 11:39:44 +0100
commitfb3c5cdfcda069a5fbeb7b9d200c0881911364b8 (patch)
treee6d1a01ffe654ca651a5a6f2d03610fc1d4f2984 /Makefile.am
parent9f521c61c17cecd9625ebc1b33c666fa3488622c (diff)
downloadsssd-fb3c5cdfcda069a5fbeb7b9d200c0881911364b8.tar.gz
sssd-fb3c5cdfcda069a5fbeb7b9d200c0881911364b8.tar.xz
sssd-fb3c5cdfcda069a5fbeb7b9d200c0881911364b8.zip
Rename test-child to dummy-child
Reviewed-by: Lukáš Slebodník <lslebodn@redhat.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 55c1c70bf..e61531ade 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -239,7 +239,7 @@ check_PROGRAMS = \
$(non_interactive_check_based_tests)
if HAVE_CMOCKA
-check_PROGRAMS += test-child
+check_PROGRAMS += dummy-child
endif # HAVE_CMOCKA
PYTHON_TESTS =
@@ -2137,10 +2137,10 @@ test_copy_keytab_LDADD = \
libsss_test_common.la \
$(NULL)
-test_child_SOURCES = \
- src/tests/cmocka/test_child.c \
+dummy_child_SOURCES = \
+ src/tests/cmocka/dummy_child.c \
$(NULL)
-test_child_LDADD = \
+dummy_child_LDADD = \
$(POPT_LIBS) \
$(SSSD_INTERNAL_LTLIBS) \
$(NULL)