summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJakub Hrozek <jhrozek@redhat.com>2012-04-18 14:27:44 +0200
committerStephen Gallagher <sgallagh@redhat.com>2012-05-03 11:46:18 -0400
commitb42b5d5aaf4da165582e73ad985fdff6e34e61e4 (patch)
tree3628fa960f554e1971952e369ff3576ba6adef11 /Makefile.am
parentd226a2a0f8e6738507874f3e04bf281c2bf526b1 (diff)
downloadsssd-b42b5d5aaf4da165582e73ad985fdff6e34e61e4.tar.gz
sssd-b42b5d5aaf4da165582e73ad985fdff6e34e61e4.tar.xz
sssd-b42b5d5aaf4da165582e73ad985fdff6e34e61e4.zip
SSH: Add dp_get_host_send to common responder code
Instead of using account_info request, creates a new ssh specific request. This improves code readability and will make the code more flexible in the future. https://fedorahosted.org/sssd/ticket/1176
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 985e948ff..f5c1b940c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -570,6 +570,7 @@ endif
if BUILD_SSH
sssd_ssh_SOURCES = \
src/responder/ssh/sshsrv.c \
+ src/responder/ssh/sshsrv_dp.c \
src/responder/ssh/sshsrv_cmd.c \
$(SSSD_RESPONDER_OBJ)
sssd_ssh_LDADD = \