summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2008-07-07 17:06:34 -0400
committerMichael DeHaan <mdehaan@redhat.com>2008-07-07 17:06:34 -0400
commitcda37e78dc61e8993e5868f3bbac173a69c5afd3 (patch)
tree56679db9fcfc1186753883676656ae1723e8dc63 /setup.py
parent1d774702a1972f7f50b77a07553e59eeaebf0781 (diff)
downloadfunc-cda37e78dc61e8993e5868f3bbac173a69c5afd3.tar.gz
func-cda37e78dc61e8993e5868f3bbac173a69c5afd3.tar.xz
func-cda37e78dc61e8993e5868f3bbac173a69c5afd3.zip
Including yaml parser for use by Func-transmit, as we want to make sure we have
one around that is compatible with older Python, and also tweaked not to do crayz things with stream layout.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d11abac..83d98d5 100644
--- a/setup.py
+++ b/setup.py
@@ -44,6 +44,7 @@ if __name__ == "__main__":
"%s/overlord/cmd_modules" % NAME,
"%s/overlord/modules" % NAME,
"%s/minion/modules" % NAME,
+ "%s/yaml" % NAME,
# FIXME if there's a clean/easy way to recursively
# find modules then by all means do it, for now
# this will work.