summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorKrzysztof A. Adamski <krzysztofa@gmail.com>2008-06-29 14:43:20 -0400
committerKrzysztof A. Adamski <krzysztofa@gmail.com>2008-06-29 14:43:20 -0400
commita5929a01854dd53828e10008b68763c3959632ec (patch)
treeb94d800396ff16edb4327c03b3d2809606935c09 /setup.py
parentd774652d1abfe763dcecb208beb36c0136e6f838 (diff)
downloadfunc-a5929a01854dd53828e10008b68763c3959632ec.tar.gz
func-a5929a01854dd53828e10008b68763c3959632ec.tar.xz
func-a5929a01854dd53828e10008b68763c3959632ec.zip
Add support for forcing some long running methods to be called in async mode from command line.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2d1d971..bba37f8 100644
--- a/setup.py
+++ b/setup.py
@@ -53,6 +53,7 @@ if __name__ == "__main__":
],
data_files = [(initpath, ["init-scripts/funcd"]),
(etcpath, ["etc/minion.conf"]),
+ (etcpath, ["etc/async_methods.conf"]),
(manpath, ["docs/func.1.gz"]),
(manpath, ["docs/func-inventory.1.gz"]),
(manpath, ["docs/funcd.1.gz"]),