summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAdrian Likins <alikins@grimlock.devel.redhat.com>2007-12-18 14:38:39 -0500
committerAdrian Likins <alikins@grimlock.devel.redhat.com>2007-12-18 14:38:39 -0500
commit8761c8e217659b68ba3c2b266bef1fab3e73e30a (patch)
treea0022f6be80bb185a549be16d217ce0c710df34e /setup.py
parent7edb958265ec80fef5ab212dde58dc2d03507870 (diff)
downloadfunc-8761c8e217659b68ba3c2b266bef1fab3e73e30a.tar.gz
func-8761c8e217659b68ba3c2b266bef1fab3e73e30a.tar.xz
func-8761c8e217659b68ba3c2b266bef1fab3e73e30a.zip
add /var/lib/func/* to packaging
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7675ed1..5cd0e07 100644
--- a/setup.py
+++ b/setup.py
@@ -18,6 +18,7 @@ if __name__ == "__main__":
etcmodpath = "/etc/%s/modules" % NAME
initpath = "/etc/init.d/"
logpath = "/var/log/%s/" % NAME
+ certdir = "/var/lib/%s/certmaster" % NAME
pkipath = "/etc/pki/%s" % NAME
rotpath = "/etc/logrotate.d"
aclpath = "%s/minion-acl.d" % etcpath
@@ -54,6 +55,7 @@ if __name__ == "__main__":
(manpath, ["docs/certmaster-ca.1.gz"]),
(rotpath, ['etc/func_rotate']),
(logpath, []),
+ (certdir, []),
(etcpath, []),
(pkipath, []),
(aclpath, [])