summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2008-07-07 11:14:59 -0400
committerMichael DeHaan <mdehaan@redhat.com>2008-07-07 11:14:59 -0400
commit34105d3ae7d7f07e1b377bbaf9b246593da1f471 (patch)
treeb24f97018da22c0336d3d305e1f1be1475e6b2da /setup.py
parentdb0b4fb07b6b4e0b4a2e1af3a17d4638bc923c52 (diff)
downloadfunc-34105d3ae7d7f07e1b377bbaf9b246593da1f471.tar.gz
func-34105d3ae7d7f07e1b377bbaf9b246593da1f471.tar.xz
func-34105d3ae7d7f07e1b377bbaf9b246593da1f471.zip
Added func-transmit (Marco's version + tweaks) which allows calling Func via a YAML interface over stdin/stdout protocol. We still need to package yaml properly as Fedora/EPEL does not have a parser that we like well enough (FIXME). We could also change this to work over XMLRPC marshalling if so desired.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bba37f8..d11abac 100644
--- a/setup.py
+++ b/setup.py
@@ -33,7 +33,7 @@ if __name__ == "__main__":
"scripts/func",
"scripts/func-inventory",
"scripts/func-create-module",
- # "scripts/update-func",
+ "scripts/func-transmit"
],
# package_data = { '' : ['*.*'] },
package_dir = {"%s" % NAME: "%s" % NAME