summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-25 17:32:05 -0400
committerMichael DeHaan <mdehaan@mdehaan.rdu.redhat.com>2007-09-25 17:32:05 -0400
commit1a8aa91ec38920e17e8b08470ab038de402b18de (patch)
tree38834d4967c8e06507835942151d0e7d621e1cca /setup.py
parent463d0fd22c951512e3c73811961801456d7015ec (diff)
downloadfunc-1a8aa91ec38920e17e8b08470ab038de402b18de.tar.gz
func-1a8aa91ec38920e17e8b08470ab038de402b18de.tar.xz
func-1a8aa91ec38920e17e8b08470ab038de402b18de.zip
Updating configuration files to keep things seperate.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8fcd0ca..4c34d9a 100644
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,7 @@ if __name__ == "__main__":
"%s/minion/modules" % NAME
],
data_files = [(initpath, ["init-scripts/funcd", "init-scripts/certmaster"]),
- (etcpath, ["settings","etc/certmaster.conf"]),
+ (etcpath, ["etc/minion.conf","etc/certmaster.conf"]),
(etcpathdb, []),
(logpath, []),
(logpathdb, []),