summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <mdehaan@redhat.com>2008-09-12 17:10:54 -0400
committerMichael DeHaan <mdehaan@redhat.com>2008-09-12 17:10:54 -0400
commitb4c005d8b759dddcc75a80e21a0201512277434c (patch)
treef2e4e7cfbd4bc8b89c58a5c0dd890ad00fbd86c7 /setup.py
parent55dc4e5f09ef7e58ac7e4dc7f775d37f788f8122 (diff)
downloadcobbler-b4c005d8b759dddcc75a80e21a0201512277434c.tar.gz
cobbler-b4c005d8b759dddcc75a80e21a0201512277434c.tar.xz
cobbler-b4c005d8b759dddcc75a80e21a0201512277434c.zip
Add Javier P's patch to add "cobbler import" support for Debian. Also tweaked Andrew Brown's system cloner a bit and added packaging for the debian sample.seed file.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a7ea8f20..67e540e1 100644
--- a/setup.py
+++ b/setup.py
@@ -102,6 +102,9 @@ if __name__ == "__main__":
(etcpath, ['kickstarts/sample.ks']),
(etcpath, ['kickstarts/sample_end.ks']),
(etcpath, ['kickstarts/default.ks']),
+
+ # seed files for debian
+ (etcpath, ['kickstarts/sample.seed']),
# templates for DHCP, DNS, and syslinux configs
(etcpath, ['templates/dhcp.template']),