summaryrefslogtreecommitdiffstats
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index f73561a..8490805 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -1,7 +1,7 @@
## Process this file with automake to produce Makefile.in
## A Makefile.in is supplied, in case you do not have automake.
-## $Id: Makefile.am,v 1.31 2006/08/12 00:46:59 heas Exp $
+## $Id: Makefile.am,v 1.35 2006/11/23 20:26:47 heas Exp $
##
## Copyright (C) 1997-2006 by Terrapin Communications, Inc.
## All rights reserved.
@@ -25,10 +25,10 @@ AUTOMAKE_OPTIONS=foreign
bin_PROGRAMS = hpuifilter
bin_SCRIPTS = cat5rancid control_rancid \
- alogin arancid clogin blogin brancid cssrancid \
+ agmrancid alogin arancid blogin brancid clogin cssrancid \
elogin erancid f10rancid flogin francid fnrancid \
- jlogin jrancid jerancid \
hlogin hrancid htlogin htrancid \
+ jerancid jlogin jrancid \
mrancid nlogin nrancid nslogin nsrancid par prancid \
rancid rancid-fe rivlogin rivrancid rrancid \
tntlogin tntrancid xrancid zrancid
@@ -73,7 +73,9 @@ auto_edit = sed \
-e 's,@PERLV_PATH\@,$(PERLV_PATH),g' \
-e 's,@LG_PING_CMD\@,$(LG_PING_CMD),g' \
-e 's,@ADMINMAILPLUS\@,$(ADMINMAILPLUS),g' \
- -e 's,@MAILPLUS\@,$(MAILPLUS),g'
+ -e 's,@MAILPLUS\@,$(MAILPLUS),g' \
+ -e 's,@PACKAGE\@,$(PACKAGE),g' \
+ -e 's,@VERSION\@,$(VERSION),g'
lg.cgi: Makefile $(srcdir)/lg.cgi.in
rm -f lg.cgi lg.cgi.tmp; \