summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..efcd8b0
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+## Process this file with automake to produce Makefile.in
+
+AUTOMAKE_OPTIONS=foreign no-dependencies
+
+@SET_MAKE@
+
+EXTRA_DIST = CHANGES README Todo cloginrc.sample configure install-sh \
+ mkinstalldirs Makefile.in Todo
+#DIST_COMMON =
+
+# '.' is here (and at the beginnging of the macro) so that distclean-recursive
+# will run make distclean in . after the other dirs (preserving Makefile.inc)
+SUBDIRS = . bin util
+
+all:
+
+install-exec-local:
+ $(mkinstalldirs) $(prefix) $(prefix)/bin $(prefix)/util
+
+install:
+ for file in CHANGES README cloginrc.sample ; do \
+ $(INSTALL_DATA) $$file $(prefix); \
+ done
+